www.zhnq.net > 3DmAx已经安装了2.4的VRAy渲染器,可以同时再安装一个3.0的VRAy渲染器吗?

3DmAx已经安装了2.4的VRAy渲染器,可以同时再安装一个3.0的VRAy渲染器吗?

不可以.一个MAX只能安装一个,如果安装新的版本,必须卸掉旧版本的VR.

不可以.一个max只能安装一个,如果安装新的版本,必须卸掉旧版本的vr.

是不是你以前的VARY没有卸载发生冲突了呢

如果安装安装的是同一个版本的MAX,这个肯定是不行的,必须要卸掉3.0才能安装3.4.所以你现在要先卸掉3.4和3.0,然后再重新安装3.4.

吧渲染器分别装在两个MAX里面 也就是装两次 不同版本的MAX所需要用的VR渲染器版本也不一样

vray是无法让两个3d同时运用的 vray本身属于3d的一个渲染插件 试想一个装了这个插件可以用 另外一个没有装怎么用呢?建议你把vary装两次分别装到两个3d的安装目录下(要在两个3d都支持的vray版本,或用两个分别支持的版本)

你的VARY版本不对,VARY和3D都有对应的版本,3D2009对应的是VRay Adv 1.5 SP2

vray装在3D文件夹里面的,当然不能共用了.

重新把Vray装上,装的过程我就不写了,就跟你以前一样.然后开始/程序/Autodesk/Autodesk 3ds Max 9 32-bit/Change Graphics Mode选择这个启动模式,然后弹出来选择你就选OpenGL然后选择OK,就可以了,快去试试吧,行了的话别忘记给我加分啊.给你截图.

这2个据我了解是2个互不相干的软件把?VRAY足够了, 你可以把场景掉到LS里渲染!

相关搜索:

网站地图

All rights reserved Powered by www.zhnq.net

copyright ©right 2010-2021。
www.zhnq.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com